API response time

MINORaffectedAPI Endpointslasted11min 4s

The incident has been resolved

resolved
Feb 7 14:23:42 (UTC)

We are investigating issues with our API response time

investigating
Feb 7 14:12:37 (UTC)
Powered by Checkly