A.C.M.E Status
Get updates
Status
Incidents
February – April 2025
April 2025
Auth issues
CRITICAL
affected
Authentication
We fixed it!
resolved
Apr 16 16:27:13 (UTC)
resolved
+1 update message
March 2025
API issue
MAJOR
affected
API Endpoints
This issue has been resolved.
resolved
Mar 26 17:42:57 (UTC)
resolved
+1 update message
SMS notifications are not being delivered
MAJOR
affected
SMS
Resolved
resolved
Mar 18 16:44:46 (UTC)
resolved
+1 update message
February 2025
No incidents reported