Incidents

API response time

MINORaffectedAPI Endpointslasted11min 32s

The incident has been resolved

resolved
Apr 15 13:54:11 (UTC)

We are investigating issues with our API response time

investigating
Apr 15 13:42:38 (UTC)
Powered by Checkly