Incidents

Auth issues

CRITICALaffectedAuthenticationlasted48s

We fixed it!

resolved
Apr 16 16:27:13 (UTC)

We're having issues with our auth system. Users might not be able to login. Next update in 20 minutes.

investigating
Apr 16 16:26:24 (UTC)
Powered by Checkly