Activity

SMS notification issues

Started
Lasted 2min
CRITICALaffected
SMS

RESOLVED

lasted 2min

This issue has been resolved.

MONITORING

47s earlier

We are reopening this issue for continued monitoring.

RESOLVED

1min earlier

This issue has been resolved.

IDENTIFIED

2min earlier

We have identified the problem and are working on a fix.

INVESTIGATING

18s earlier

We are experiencing issues delivering SMS notifications.