API issue
Started
Lasted 21min
MAJORaffected
API Endpoints
RESOLVED
lasted 21min
This issue has been resolved.
INVESTIGATING
21min earlier
There is an issue with one of our API endpoints. The team is investigating.
This issue has been resolved.
There is an issue with one of our API endpoints. The team is investigating.