API response time
resolvedMINORaffectedAPI Endpointslasted 10min 1s
The incident has been resolved
resolved
Apr 28 17:02:40 (UTC)We are investigating issues with our API response time
investigating
Apr 28 16:52:38 (UTC)The incident has been resolved
We are investigating issues with our API response time