Activity

API response time

Started
Lasted 20min
MINORaffected
API Endpoints

RESOLVED

lasted 20min

The incident has been resolved

INVESTIGATING

20min earlier

We are investigating issues with our API response time