Slowdown on webapp
Started
Lasted 56s
MEDIUMaffected
Web app
RESOLVED
lasted 56s
This issue has been resolved.
INVESTIGATING
56s earlier
We are experiencing a performance degradation on the webapp. We are currently investigating this issue.
This issue has been resolved.
We are experiencing a performance degradation on the webapp. We are currently investigating this issue.